Register  |   | 
 
 
 


Reply
  Author   Comment  
figgi11

Registered:
Posts: 224
Reply with quote  #1 
Hi there. I have routed successfully to Celeste cuttings via water bottle method. One cutting did not put out leaves but tip is green. The other had put out one small leaf. After transplanting them to potting soil, the one cutting with the leaf began to slowly droop and wilt. After a week I just pulled it off. Both cuttings are still in soil and have green tips. Am I going to lose this cuttings, or is it that time of the year where they're going dormant like the trees? The soil is moist.

I keep them inside with moderate light. The one cutting in the clear plastic pot showed some white fuzz on the stem at the base of the soil. I've sprayed with hydrogen peroxide to keep it in check. I've attached a picture of them. Any advice would be appreciated. Thank you.

Attached Images
jpeg IMG_5917.JPG (328.77 KB, 15 views)
jpeg IMG_5918.JPG (187.36 KB, 8 views)
jpeg IMG_5919.JPG (651.69 KB, 9 views)


__________________
NNJ

Lewi

Avatar / Picture

Registered:
Posts: 429
Reply with quote  #2 
Dont overwater. Use a moisture meter. give a bit more filtered sunlight. Make sure pots have good drainage.

Post further qeustions on ourfigs.com

Sorry for the berevity. Sadly, this forum is going away...

__________________
West Florida / Panhandle (Central time). Can get cold for figs...down to 12 F twice in last five years. Zone 8a, not counting the recent "upgrade"

Lewi = Levite
Previous Topic | Next Topic
Print
Reply

Easily create a Forum Website with Website Toolbox.